Remi's RPM repository - Packages

Blog | Forum | Repository | Wizard

php-devel - Files needed for building PHP extensions

Website:
http://www.php.net/
Licence:
PHP and Zend and BSD and MIT and ASL 1.0 and NCSA
Vendor:
Remi Collet
Description:
The php-devel package contains the files needed for building PHP
extensions. If you need to compile your own PHP extensions, you will
need to install this package.

Packages

php-devel-7.0.33-12.el6.remi.i686 [1.3 MiB] Changelog by Remi Collet (2019-07-30):
- exif:
  Fix #78256 heap-buffer-overflow on exif_process_user_comment
  CVE-2019-11042
  Fix #78222 heap-buffer-overflow on exif_scan_thumbnail
  CVE-2019-11041
- phar:
  Fix #77919 Potential UAF in Phar RSHUTDOWN
php-devel-7.0.33-11.el6.remi.i686 [1.3 MiB] Changelog by Remi Collet (2019-07-02):
- use oracle client library version 19.3
- disable opcache.huge_code_pages in default configuration